Liferay Connected Services Compatibility Matrix

Supported LCS Client Versions Compatible Liferay Versions

2.0.0 to 3.0.0

Liferay DXP 7.0

3.0.1 to 4.1.4

Liferay Portal 6.2 SP15+

Liferay DXP 7.0

4.2.0

Liferay Portal 6.2 SP15+

Liferay DXP 7.0

Liferay DXP 7.1

5.0*

Liferay DXP 7.0

Liferay DXP 7.1

6.0 and above*

Liferay DXP 7.0 Fix Pack 85+

Liferay DXP 7.1 Fix Pack 13+

Liferay DXP 7.2

 

* In OpenShift and dockerized environments, the minimum Java requirement for LCS Client 5.0.0 or higher is JDK 1.8.0_191

Was this article helpful?
0 out of 0 found this helpful