Liferay Connected Servicesの互換性マトリックス

対応するLCSクライアントのバージョン 対応するLiferayのバージョン

7.0.0以上

  • Liferay DXP 7.3
  • Liferay DXP 7.2 Fix Pack 8
  • Liferay DXP 7.1 Fix Pack 19
  • Liferay DXP 7.0 Fix Pack 95

6.0.0から6.1.0へ

  • Liferay DXP 7.2
  • Liferay DXP 7.1 Fix Pack 13
  • Liferay DXP 7.0 Fix Pack 85

5.0.0*

  • Liferay DXP 7.1
  • Liferay DXP 7.0

4.2.0

  • Liferay DXP 7.1
  • Liferay DXP 7.0
  • Liferay Portal 6.2 SP15に対応しています。

3.0.1~4.1.4

  • Liferay DXP 7.0
  • Liferay Portal 6.2 SP15に対応しています。

2.0.0から3.0.0へ

  • Liferay DXP 7.0

* OpenShiftおよびdocker化された環境では、LCS Client 5.0.0以降の最小のJava要件はJDK 1.8.0_191です。

この記事は役に立ちましたか?
1人中0人がこの記事が役に立ったと言っています