Liferayポータル6.1 EE GA3にプラグインを配備するときのConcurrentModificationException

この記事では、Liferay Portal 6.1 EE GA3 SP3に存在する特定の既知の問題について概説し、その解決策へのリンクを提供します。

解決

リリースの時点で、Liferay Portal 6.1 EE GA3 SP3には1つの既知の問題があります。 このバージョンのLiferayでは、プラグインをポータルにデプロイするときに ConcurrentModificationException が発生する可能性があります。

この問題は、liferay-fixpack-development-6-6130 アップデート 解決されてい 。 この修正は、ポータルの最新のフィックスパックセットに含まれています。

この記事は役に立ちましたか?
0人中0人がこの記事が役に立ったと言っています