Patching Tool 3がpatchesフォルダ内の古いパッチを選択してInstall

課題

  • Patching Tool 3で、patchesフォルダ内の最新/非最新のパッチではなく、古いパッチが選択されてインストールされる。
  • パッチフォルダに複数のHotfixがあり、Patching Tool 3が古い方を選択してインストールしてしまうのですが

環境

  • パッチングツール3

解像度

  • 必要なパッチだけを「Patches」フォルダに入れておく
    • 例DXP-1とhotfix-2がインストールされている場合。 新しいHotfix-3を受け取った場合は、インストール時にpatchesフォルダに存在する唯一のHotfixである必要があります。
  • これはパッチフィルターのロジックに関する既知の問題です。 なお、この問題はパッチインストールの実際のロジックには影響せず、誤って複数のHotfixをインストールしてしまうこともありません。
  • このパッチフィルターのロジックは、パッチフォルダに複数のパッチが存在しても、最新のFP/Hotfixを含むパッチツールが選択されるように、Patching Toolの将来のリリースで修正される予定です。

追加情報

この記事は役に立ちましたか?
0人中0人がこの記事が役に立ったと言っています