Liferay AntiSamyの既知の脆弱性

以下の問題は、Liferay Digital Experience Platformの実装のセキュリティを損なう可能性があります。

脆弱性情報

Liferay AntiSamyアプリは、既知の脆弱性を持つサードパーティのライブラリに依存しています。

対象となる製品

解像度

以下の依存関係を更新してください。

影響を受けるライブラリ 脆弱性情報 解像度
batik-css.jar, batik-util.jar ビュー バージョン1.14以降へのアップグレード
antisamy.jar ビュー バージョン1.6.4以降へのアップグレード

この記事は役に立ちましたか?
0人中0人がこの記事が役に立ったと言っています