WildFly Bundles for DXP 7.1 and Above

Issue

Why am I not able to find a WildFly bundle download for DXP 7.1?

Environment

  • Liferay DXP 7.1
  • Liferay DXP 7.2

Resolution

Starting with Liferay DXP 7.1 SP2, Liferay will no longer be releasing Wildfly bundles. This will apply to all Service Packs and GAs moving forward and all versions including the Liferay DXP 7.2 release.  

The reason for this is customer downloads and demand for the Wildfly bundles has steadily decreased over time. 

Please Note, Wildfly is still certified as an application server for all Liferay versions.

Customers requiring a WildFly Liferay bundle may follow either of these two approaches:

  1. Create the bundle manually by following the official documentation: Installing Liferay DXP on Wildfly
  2. Use the WildFly 11.0 bundle created for Liferay 7.1 DXP GA1 (download link: here)
Este artigo foi útil?
Utilizadores que acharam útil: 1 de 1