Liferay Connected Services Compatibility Matrix

Supported LCS Client Versions Compatible Liferay Versions

7.0.0 and above

  • Liferay DXP 7.3
  • Liferay DXP 7.2 Fix Pack 8+
  • Liferay DXP 7.1 Fix Pack 19+
  • Liferay DXP 7.0 Fix Pack 95+

6.0.0 to 6.1.0

  • Liferay DXP 7.2
  • Liferay DXP 7.1 Fix Pack 13+
  • Liferay DXP 7.0 Fix Pack 85+

5.0.0*

  • Liferay DXP 7.1
  • Liferay DXP 7.0

4.2.0

  • Liferay DXP 7.1
  • Liferay DXP 7.0
  • Liferay Portal 6.2 SP15+

3.0.1 to 4.1.4

  • Liferay DXP 7.0
  • Liferay Portal 6.2 SP15+

2.0.0 to 3.0.0

  • Liferay DXP 7.0

 

* In OpenShift and dockerized environments, the minimum Java requirement for LCS Client 5.0.0 or higher is JDK 1.8.0_191

这篇文章有帮助吗?
0 人中有 0 人觉得有帮助